O Auth Clients
OAuth 2.1 client registry for end-user auth
- List OAuth clients
- Register an OAuth client
- Get OAuth client
- Update OAuth client
- Delete OAuth client
- List supported OAuth scopes
- Rotate client secret
- OAuth 2.1 authorization endpoint
- OAuth 2.1 token endpoint
- OIDC UserInfo endpoint
- RFC 7662 token introspection
- RFC 7009 token revocation
- JWKS endpoint
- OpenID Connect discovery document
- OAuth 2.0 Authorization Server Metadata (RFC 8414)
- OpenID Connect discovery document (RFC 8414 path-inserted)
- OAuth 2.0 Authorization Server Metadata (RFC 8414 path-inserted)
- Clear session + RP-initiated logout redirect